MyOOSDumper backup problem

MyOOS [Dumper]ist ein Sicherungsprogramm für MySQL-Datenbanken. Damit können Sicherungskopien der Daten (Forum, Shop, Blog, usw.) erstellt und bei Bedarf auch wieder hergestellt werden. Besonders bei Web-Space ohne Shell-Zugang bietet sich MyOOS [Dumper] als sinnvolle Alternative an.
Antworten
Nitram
Beiträge: 2
Registriert: 28.11.2021, 11:33

MyOOSDumper backup problem

Beitrag von Nitram »

Guten Tag!

I'm having a problem with MyOOSDumper (currently using version 5.0.12)

When I'm trying to make a full backup of my database, it all works fine.
Then again, upon checking the "select tables" checkbox, it brings me to a screen where I can select the tables I want to include in my partial backup.
No matter which tables I choose, the program always responds with "Error: No tables found in database"
The SQL-browser works OK though, so it doessn't seem to be permission/privilege related.

I've also tried an older version 5.0.6 and it shows the same behaviour.

Are you able to provide any assistance here?

Danke schön!
r23
Beiträge: 1808
Registriert: 18.09.2008, 05:56
Wohnort: Hagen
Kontaktdaten:

Re: MyOOSDumper backup problem

Beitrag von r23 »

Hello,

welcome.

I have in the current version 5.0.13 included in the release 11.11.2021
viewtopic.php?f=16&t=2881

saved the table
https://blog.myoos.de/wp-content/upload ... 1/mod_.mp4

At the end of the video I show my configuration. Possibly there are differences there?

Best regards

Ralf


german:
Hallo,

willkommen.

Ich habe in der aktuellen Version 5.0.13 enthalten in der Veröffentlichung 11.11.2021
viewtopic.php?f=16&t=2881

die Tabelle gesichert
https://blog.myoos.de/wp-content/upload ... 1/mod_.mp4

Am Ende des Videos zeige ich meine Konfiguration. Evtl. gibt es dort Unterschiede?

Beste Grüße

Ralf
Nitram
Beiträge: 2
Registriert: 28.11.2021, 11:33

Re: MyOOSDumper backup problem

Beitrag von Nitram »

Hi Ralf,

Thanks for your swift response!

I've installed the latest version 5.0.13 and it's working flawlessly now.
I've also compared the configurations and found them to be pretty much the same.

Maybe the previous version was broken or there's some oddity on my end.
Anyway, I'm a happy camper now.

Many thanks once again and keep up the good work!
Antworten