WordPress 6.3 ist veröffentlicht

In dieser Gruppe dreht sich alles um das CMS WordPress: Erfahrungsaustausch, Termine, Tipps und Know How für Anfänger und Fortgeschrittene
Antworten
r23
Beiträge: 2571
Registriert: 18.09.2008, 05:56
Wohnort: Hagen
Kontaktdaten:

WordPress 6.3 ist veröffentlicht

Beitrag von r23 »

Hallo,

wenn sich die erste oder zweite Zahl in der Versionsnummer hat man eine neue Software mit neuen Funktionen. Es ist kein Sicherheitsupdate, dass man unbedingt sofort installieren muss.
https://semver.org/lang/de/


*freu* es gibt eine neue WordPress Version. Was sich geändert hat, kann man in der Release-Bekanntmachung nachlesen

https://wordpress.org/news/2023/08/lionel/

Wer Probleme mit dem Update hat, kann sich gerne an uns wenden. Wir helfen MyOOS Anwendern gerne kostengünstig. info@r23.de

WordPress 6.3. ist in der nächsten MyOOS Version 2.5.61 enthalten
viewtopic.php?f=47&t=4716

Beste Grüße

Ralf
r23
Beiträge: 2571
Registriert: 18.09.2008, 05:56
Wohnort: Hagen
Kontaktdaten:

Re: WordPress 6.3 ist veröffentlicht

Beitrag von r23 »

Hallo,

Nachtrag ich habe auf meinem Blog das Update auf 6.3 durchgeführt und über meine Entscheidungsfindung gebloggt
https://blog.r23.de/software/open-sourc ... te-machen/


Wirklich erfreulich ist das Thema Barrierefreiheit.

Hintergrund: Ab Juni 2025 sind privatwirtschaftliche Anbieter*innen digitaler Produkte und Dienstleistungen gesetzlich verpflichtet, ihre Online-Angebote barrierefrei zu gestalten. Das steht im Barrierefreiheitsstärkungsgesetz.

Durch die Integration von mehr als 50 Verbesserungen in der Barrierefreiheit auf der gesamten Plattform ist WordPress 6.3 zugänglicher als je zuvor. Verbesserte Beschriftung, optimierte Tab- und Pfeiltastennavigation, überarbeitete Überschriften-Hierarchie und neue Steuerelemente im Admin-Bildeditor ermöglichen allen, die unterstützende Technologien verwenden, eine einfachere Navigation.

MyOOS Anwender, die Hilfe bei dem Update benötigen können sich eben an uns wenden, wir machen das Update kostengünstig und zuverlässig "eben" info@r23.de

In der Regel benötigt man für 6.3 ein neues WordPress Theme. Und PHP sollte auch mind. 7.4 sein...

Beste Grüße

Ralf
Antworten