Woocommerce Anwender sollten dringend updaten

MyOOS hat einen Fehler, oder tut nicht das, was Ihr erwartet? Derartige "Unanehmlichkeiten" bitte hier.
Antworten
r23
Beiträge: 2718
Registriert: 18.09.2008, 05:56
Wohnort: Hagen
Kontaktdaten:

Woocommerce Anwender sollten dringend updaten

Beitrag von r23 »

Hallo,

es gibt eine schwere Sicherheitslücke in Woocommerce: Shop-Betreiber sollten dringend updaten
https://t3n.de/news/woocommerce-sicherh ... n-1392208/

Diese Sicherheitslücke betrifft viele - auch - ältere Woocommerce Versionen.

Bei mir wurde der Patch leider automatisch _ohne_ zusätzliche Information installiert. In einer anderen Umgebung erhielt ich folgende Nachricht
Hallo! Einige Plugins auf Ihrer Website. ... wurden automatisch auf ihre neueste Version aktualisiert. Es ist keine weitere Aktion Ihrerseits erforderlich.


Diese Plugins sind jetzt auf dem neuesten Stand:
- WooCommerce Version x.x.x


Wenn Sie irgendwelche Fehler feststellen oder Unterstützung benötigen, steht Ihnen das WordPress.org-Supportforum mit seinen freiwilligen Helfern zur Verfügung.
https://de.wordpress.org/support/forums/

Das WordPress-Team

Bei den Installationen, bei denen ich keine Information per Mail erhalten habe, waren *updates* an der WooCommerce Datenbank _notwendig.

Auch der heise Verlag informiert
https://www.heise.de/news/WordPress-Plu ... 40221.html


Viel Glück

Ralf
Antworten